Jump to content
dmaddock1

Reinstall on new phone won't restore progress

Recommended Posts

Hi all,

Just got the new Google Pixel 3 XL. Installed the game and immediately log in. It shows my blockchain cards but everything else is as if I'm a brand new user. No levels completed, all non-blockchain cards are gone, no experience, and no name or other stats shown.

The attached screenshot shows my cards with the generic Adventurer name in the upper left.

The state continues to be fine on my old phone.

Screenshot_20181020-113142.png

Share this post


Link to post
Share on other sites

@dmaddock1 Hey, thank you for your message. Did you try to logout and login again?

 

Or click on Adventurer word, then on the Avatar in the top left of your screen to logout and login again.

  • Like 1

Share this post


Link to post
Share on other sites

Yes, thanks. I've tried re-logging in via the method you describe without success. I can't exactly logout though because although it displays my blockchain cards, it doesn't seem to consider me logged in. When I go there, it presents me the UI as if I am not logged in. So, I can login again but not logout. Attached is what that page looks like after I login.

I've also tried resetting the app cache and/or storage, reinstalling, and logging in before or after the tutorial.

Screenshot_20181023-090131.png

  • Thanks 1

Share this post


Link to post
Share on other sites

I can see you have three accounts. Your last login attempt was with your email, not your username. Try with your username only...

  • Like 1

Share this post


Link to post
Share on other sites

It won't work when I use username. No idea why or how I have three accounts. I am only aware of one with the username dmaddock1. That is the username I see on my profile when logging into the website. However, when I try to log in on the website using that username it won't work either...

Thanks for your help.

d.

Screenshot_20181023-141113.png

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello, I'm investigating here.

 

Do not try anymore to login to the email address as it looks like it is related to another (empty or very fresh) account. Your real account is using the username, but like you said, you can't login.

Please try to reset your password (using this form -> https://spellsofgenesis.com/index.php?action=forgot_password ) and using the username (not email).

Once done, try to re-login, it should work from game and website.

 

If you experienced further difficulties, just reply in here and we will go through the next steps.

 

Regards.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×