Jump to content
dmaddock1

[RESOLVED] Problems linking XCP wallets

Recommended Posts

Hi all,

Like C4ND1M4N, I'm having trouble linking XCP addresses on the website. I believe you may have a bug in this process somewhere. This same problem has also happened to my two sons when I tried to do the process "from scratch."

When we go to our profiles, the creation date & XCP address entries are empty (see attached screenshot). When we tried to link the very first time, it appeared to accept the address. However, when the profile page reloaded, the address was still not displayed. Trying to link again throws the "already exists" error message. (Which has a spelling error btw...) 

My wallet has a blockchain card in it, but it is not displayed in the game.

Our usernames are:

dmaddock1
CrusherEM
SuperGronk

Any ideas what we might've done to cause this error? I can send our wallet addresses if that would help.

d.

Clipboard01.jpg

Clipboard02.jpg

Share this post


Link to post
Share on other sites

Ah, good question. I believe they were all created first in the game and only logged into the website when attempting to link the wallets.

That would mean I used 1.0.4 on Android installed via the apk and the kids used 1.0.4 on iOS installed from the Canadian app store.

Share this post


Link to post
Share on other sites

Ok, I'm currently investigating your ddmadock1 account, if you can't login, it's normal :)

EDIT : You can normally login again. I used your account and try to link the xcp address that you gave me and it worked for me (account dmaddock1) with no errors.

So I don't know exactly why you got this error (that is triggered if the xcp address exists already in database, which was not the case). Maybe a space character or something, I'm not sure.

If you need I update the xcp of you sons, I'll be glad to see the demand with this account names in reply on this topic and then I will proceed.

Best Regards.

 

 

Share this post


Link to post
Share on other sites

Awesome! That definitely fixed my account. I can see my blockchain card in the game now. 

I gave it another shot with my son's account and recorded a video for you. I manually typed the address to avoid possible cut-n-paste issues.

https://dl.dropboxusercontent.com/u/7021022/sog_bug.mp4

Here's the other affected accounts and their wallet info:

CrusherEM
1FhToZUAqJwtZcMcUzvxvpg3m2BJHjTF2C

SuperGronk
1PMgoPJGn4tnpcCNCvVrmBn4wq2xdFui5J

d.

Edited by dmaddock1

Share this post


Link to post
Share on other sites

The XCP is set to this two accounts also, I made a video also that show everything working fine. I'll be aware of any problems of this kind in the future to find out what's going wrong.

 

 

Share this post


Link to post
Share on other sites

Quick question: is the creation date supposed to be empty? I'm just verifying I set everything up correctly as I'm participating in the contest and have no blockchain cards to test with. ( account: wachtwoord)

Thanks!

Share this post


Link to post
Share on other sites

When the account is created from the game, the creation date is not stored in DB, so yes, currently it's normal, but will be changed soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×